Есть ответ 👍

Написать программу паскаль абс вот мама выдала анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек. сколько денег останется у девочки после покупки? цены и сумма денег вводятся с клавиатуры.

285
446
Посмотреть ответы 2

Ответы на вопрос:

godday
4,5(48 оценок)

Var   st,sr,kd: integer; begin   readln(st,sr,kd);   if (kd> =st*20+sr*5) then  writeln(kd-st*20-sr*5)   else writeln('анне не хватит денег'); end.
bekarys3
4,5(39 оценок)

(а+в)\2

но к информатике это не относится

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS