Есть ответ 👍

Файл размером 8 мбайт передаётся через некоторое соединение за 128 секунд. определите время в секундах, за которое можно передать через то же самое соединение файл размером 4096 кбайт.в ответе укажите только число секунд. единицы измерения писать не нужно.

153
299
Посмотреть ответы 2

Ответы на вопрос:


8мбайт =64мбит/128сек = 0,5 мбит/сек - скорость соединения 4096 кбайт=4 мбайт = 32 мбит - размер файла 32 мбит / 0,5 мб/с = 64 сек. - время скачивания файла. ответ : 64

1)

var a,s:integer;

begin

readln(s);

writeln(‘Длина стороны = «‘ sqrt(s));

writeln(‘Длина диагонали = ‘, sqrt(s)*sqrt(2));

end.

2)

begin

readln(a,b);

writeln(‘Гипотенуза = ‘, sqrt((a*a)+(b*b)));

writeln(‘Площадь = ‘, (a*b)/2);

end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS