Есть ответ 👍

Решить программу с паскаля. в автобусе помещается 160 пассажиров, три четверти мест находятся в салонах эконом- класса и одна четверть - в салоне бизнес-класса. стоимость билета в салоне бизнес-класса составляет x рублей, что в два раза выше стоимости в салонах эконом-класса. определить прибыль авиакомпании, если непроданных билетов эконом-класса осталось а и непроданных билетов бизнес-класса осталось b.

114
461
Посмотреть ответы 2

Ответы на вопрос:


Летающий автобус) 1. мест в эконом-классе 120, а в бизнес-классе 40. 2. 100 процентов прибыли получим, если заполним все места. билет в эконом-классе стоит в 2 раза меньше чем x. получаем следующее уравнение: 40*x + 0.5*120*x = 100%, x = 1% от всей прибыли.  значит один билет в бизнес - классе приносит один процент прибыли. а один билет в эконом-классе приносит 0.5 процента прибыли. 3. осталось рассчитать прибыль компании учитывая непроданные билеты: p = 100 - b - 0.5*a  и написать программу: var a,b: integer; begin   repeat       writeln('введите количество непроданных билетов (a,b)');       readln(a,b);   until (a< =120) and (b< =40)and (a> =0) and (b> =0);   writeln('прибыль компании составит ',100-b-0.5*a,'%'); end.  

    78=п - 01001110 о - 01001110 д - 01001110   -40=п - 10101000 о - 11010111 д - 11011000                                                                                   ответ - 00100110(2)=38(10)

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS