Есть ответ 👍

Напишите программу на языке паскаль. скорость лодки в стоячей воде vл км/ч, скорость течения реки vр км/ч (vр < vл). время движения лодки по озеру т1 ч, а по реке (против течения) — т2 ч. определить путь s, пройденный лодкой. добавлю 10, если будет без ошибок.

118
463
Посмотреть ответы 3

Ответы на вопрос:

revernastyn
4,6(36 оценок)

Var v1,v2,t1,t2,s1,s2,so: integer; begin v1: =0; v2: =0; while (v2> =v1) do begin   writeln('введите скорость лодки');   readln(v1);   writeln('введите скорость течения реки');   readln(v2);   if (v2> =v1) then writeln('введены неправильные данные');   end;   writeln('введите время движения лодки по озеру');   readln(t1);   writeln('введите время движения лодки по реке против течения');   readln(t2);     s1: =v1*t1;   s2: =(v1-v2)*t2;   so: =s1+s2;   writeln('длина общего пути ',so); end.

Var vl,vr,t1,t2: real; begin   writeln('скорость лодки в стоячей воде и скорость течения');   readln (vl,vr);   writeln('время движения по озеру и против течения');   readln (t1,t2);   writeln('общий путь судна: ', vl*t1+(vl-vr)*t2); end. тестовое решение: скорость лодки в стоячей воде и скорость течения 10 3 время движения по озеру и против течения 2 3 общий путь судна: 41

Объяснение:

Братан 50 рублей на киви и ответы у тебя

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS