Есть ответ 👍

Прошу программу: сельхозпредприятие реализует продукцию оптовым покупателям. существует базовая цена реализации на каждый вид продукции. в зависимости от количества реализуемой продукции покупателям могут предоставляться скидки: если вес продукции больше 100 кг, предоставляется скидка 5%, если вес больше 300 кг, скидка составляет 10% от базовой цены. составить программу определения стоимости реализуемой продукции, если известна базовая цена и количество продукции.

170
343
Посмотреть ответы 2

Ответы на вопрос:

Kit1gvore
4,5(18 оценок)

Var price, k, s: real; begin write('цена: '); readln(price); write('количество: '); readln(k); s: =price*k; if (k> 100) and (k< =3001) then s: =s*0.95; if k> 300 then s: =s*0.9; writeln('итого: ', s); end.
andrey2085
4,6(35 оценок)

3.PowerPoint

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS