Есть ответ 👍

Лююди ! напишите программу ,проверяющую нечетность веденного с клавиатуры числа.

156
374
Посмотреть ответы 2

Ответы на вопрос:


Program n1; var a: integer; begin   write ('введите число');     read (a);   if a  mod  2  =1 then writeln  ('число нечетное') else writeln  ('число четное') end.
Zikeev2007
4,4(49 оценок)

Последовательность фибоначчи, последовательность, каждый член которой является суммой двух предыдущих. таким образом, если энный член последовательности обозначается хn, то для всей последовательности справедливым будет уравнение: хn+2=хn+хn+1, первыми двумя членами которого будут x1=l и x2=1. порядок последовательности при этом таков: 1, 1, 2, 3, 5, 8, 13, следующим числом будет 34, т. к. сумма 13 и 21 равна 34 и т.д. когда число n становится большим, отношение соответствующих членов устремляется к величине (ц5+l)/2. это соотношение называется золотым. в природе последовательность фибоначчи можно проследить на примерах спирального развития сегментов раковины и лепестков подсолнуха, расходящихся лучами из одной точки в центре цветка. см. также золотое сечение.  

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS