Есть ответ 👍

Составить программу,выводящую на экран слово "ясно" , если видимое значение давления больше 760 мм.р.ст. и слово "пасмурно" ,если давление меньше 760 мм.р.ст. (модель барометра)

277
438
Посмотреть ответы 3

Ответы на вопрос:


способ 1: пользователь сам задает значение 

program sp1;

var i: integer;

begin

readln(i);

if i> 760 then writeln('ясно') else   writeln('пасмурно');

end.

 

способ номер 2: программа сама придумывает давление.

program sp2;

var i: integer;

begin

randomize;

while (i< 700)   do 

i: =random(800);

writeln('программа придумала давление',i);

if i> 760 then writeln('ясно') else   writeln('пасмурно');

end.


var p: integer;

begin

writeln ('введите значение давления');

readln (p);

if (p> 760) then writeln ('ясно')

else

writeln ('пасмурно');

end.


Это информация об установленном оборудовании и операционной системе на вашем компьютере   

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS