Есть ответ 👍

Синформатикой ! ( и важно) используя оператор цикла, составить алгоритм вычисления произведения: f=3*6*9*12**3n, где n выводится.

190
285
Посмотреть ответы 2

Ответы на вопрос:


Так уже решал такую //pascal var i,n: integer; f: word; begin f: =1; readln(n); for i: =1 to n do   f: =f*3*i; writeln(f); end.
LudmilaB
4,5(25 оценок)

Using system; using system.collections.generic; public class matrix {       private double[,] data;       public double this[int i, int j]       {               get { return data[i, j]; }               set { data[i, j] = value; }       }       public matrix(double[,] data) { this.data = data; }       public override string tostring()       {               var sb = new system.text.stringbuilder();               for (var i = data.getlowerbound(0); i < = data.getupperbound(0); i++)               {                       for (var j = data.getlowerbound(1); j < = data.getupperbound(1); j++)                       {                               sb.appendformat("{0} ", data[i, j]);                       }                       sb.appendline();               }               return sb.tostring();       }       public int getupperbound(int i) => this.data.getupperbound(i);       public static matrix operator -(matrix a, matrix b)       {               var c = new double[1 + math.min(a.getupperbound(0), b.getupperbound( 1 + math.min(a.getupperbound(1), b.getupperbound(1))];               for (var i = 0; i < = c.getupperbound(0); i++)               {                       for (var j = 0; j < = c.getupperbound(1); j++)                       {                               c[i, j] = a[i, j] - b[i, j];                       }               };               return new matrix(c);       } } class program {       static void main()       {               var n = 5;               var a = new matrix(new double[n, n]);               var b = new matrix(new double[n, n]);               for (var i = 0; i < n; i++)               {                       for (var j = 0; j < n; j++)                       {                               a[i, j] = i + j;                               b[i, j] = i;                       }               }               console.writeline(a);               console.writeline(b);               console.writeline(a - b);               console.readkey();       } }

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS