Есть ответ 👍

Составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов program mas;

192
350
Посмотреть ответы 2

Ответы на вопрос:


var mas: array[1..5] of integer; i,sum: integer; sr: real; begin for i: =1 to 5 do begin readln (mas[i]);     //заполняем массив sum: =sum+mas[i];   //находим сумму элементов массива end; sr: =sum/5;   //находим среднее арифметическоеwriteln (sr); end.


Ні це не правда такий символ не использеєтся.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS