Есть ответ 👍

Составить программу которая рассчитывает высоты проведенной к гипотенузе прямоугольного треугольника если известны его катеты значения катетов запрашиваются и вводятся с клавиатуры. ста

240
452
Посмотреть ответы 2

Ответы на вопрос:


Высоту можно определить по известной формуле (если проблемы с этим - см. интернет или задайте вопрос в , чтобы формулу вывели): , где a,b - катеты // pascalabc.net 3.1, сборка 1174 от 22.02.2016 begin   var a,b: real;   write('введите катеты через пробел: '); read(a,b);   writeln('h=',a*b/sqrt(a*a+b*b)) end.
igubaevak
4,8(75 оценок)

Виды информации: 1. текстовая - представленная на каком-либо из существующих языков, например, book - язык. 2. числовая - представленная в виде цифр, например, 1,2, 3. графическая - картины, фотографии, чертежи, схемы и т. д. 4. звуковая - все, что слышит человек, например, человеческая речь, музыка, пение птиц. 5. видеоинформация - последовательность изображений, например, фильмы, мультфильмы.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS