Есть ответ 👍

Составить программу осуществляемую перевод величин из радианы в градусную меру или наоборот.

211
450
Посмотреть ответы 2

Ответы на вопрос:

nam0
4,8(95 оценок)

Перевод градусов в радианы program vav; var grad,rad: real; begin read(grad); rad: =grad*pi/180; write(rad); end.
tetyana5
4,4(33 оценок)

В модели RGB на каждый канал цвета отводится 8 бит. Значит информация о цвете одной точки (пикселя) занимает 24 бита или 3 байта, Осталось найти общее количество точек в изображении и умножить на 3. 

300*50*3=45000 Байт

Подробнее - на -

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS