Есть ответ 👍

Требуется составить программу для суммирования первых n введенных чисел возведение результатов в n степень я не понимаю инф. 100

115
205
Посмотреть ответы 2

Ответы на вопрос:


Program pr; uses crt; var n,i: integer; stepen, sum,a: real; begin     writeln('введите количество чисел n');     readln(n);     writeln('введите степень');     readln(stepen);     writeln();     sum: =0;       for i: =1 to n do     begin            write('введите ',i,' число: ');             readln(a);             sum: =sum+a;     end; writeln('sum = ',sum); writeln('sum^',stepen,' = ',power(sum, stepen)); readln; end.
DinamikDj
4,6(26 оценок)

Использовать чертежник алг нач · опустить перо · сместиться в точку (0,0) · сместиться в точку (0,3) · сместиться в точку (4,3) · сместиться в точку (4,0) кон

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS