Есть ответ 👍

Написать программу, в которой массив из 20 элементов заполняется случайными числами и вычисляется произведение всех элементов массива.

166
366
Посмотреть ответы 2

Ответы на вопрос:


// pascalabc.net 3.0, сборка 1144 от 16.01.2016 begin   var a: =arrrandom(20,-15,25); a.println;   var p: biginteger: =1;   foreach var x in a do p*=x;   writeln('произведение элементов равно ',p) end. тестовое решение: -3 5 8 -14 10 19 18 -15 15 -13 22 9 7 20 -12 6 6 -8 -3 -8 произведение элементов равно 38640208365158400000
avernius
4,4(3 оценок)

поподробней можно,а так вроде бы если я тебе твоё говорю 8-9   букв 

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS