Есть ответ 👍

Найти стоимость заданного количества ткани. цена и количество вводятся с клавиатуры. ( составьте программу паскаль) язык программы паскаль.

248
385
Посмотреть ответы 2

Ответы на вопрос:


Var a,b,c: integer; x,y,z: string; begin x: ='рубль'; y: ='рубля'; z: ='рублей'; writeln('сколько стоит метр ткани? (в рублях)'); readln(a); writeln('сколько вы хотите купить ткани? (в метрах квадратных)'); readln(b); c: =a*b; if c=1 then begin writeln('это будет стоить',' ',c,' ',x); end; if (2< =c) and (c< =4) then begin writeln('это будет стоить',' ',c,' ',y); end; if (5 < = c) and(c < = 1000000) then begin writeln('это будет стоить',' ',c,' ',z); end; end. в зависимости от результата программа будет выводить разное окончание.1 рубль; 3 рубля; 100 рублей.
osadtsamax
4,6(66 оценок)

1ящик - 36 размер 2 - 37 3 - 38 4 - 39 5 - 40 одна пара

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS