Есть ответ 👍

Кто-нибудб составить программу, которая присваивает значние константе рi=3.14 и выводит на экран значение этой константы

230
392
Посмотреть ответы 2

Ответы на вопрос:

Nikito23
4,5(34 оценок)

Const pi=3.14; begin; write(pi); end.

Const n = 20; var a: array[1..n] of integer;       i: integer; begin //заполнение массива  //и вывод массива на экран   randomize;   writeln('элементы массива: ');   for i: =1 to n do   begin     a[i]: =random(50);     write(a[i],' ');   end;   writeln; //обработка массива и вывод на экран //элементов, оканчивающихся на 0     for i: =1 to n do   if a[i] mod 10 = 0 then    writeln('номер элемента: ',i,'   значение: ',a[i]); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS