Есть ответ 👍

Пусть задана квадратная матрица а размера n × n (где n=7). в программе, написанной на языке pascal, производится обработка в соответствии с программой: const n=7; var i, k: integer; r,p: real; a: array[1..n,1..n] of real; begin k: =0; r: =0; while k begin for i: =1 to n-k do begin r: =r+1; a[i,i+k]: = r; end; k: = k+1; end; p: = a[3,7]; writeln(p); end. чему будет равно значение переменной р по окончании выполнения программы? в ответе запишите только полученное число без пробелов и каких-либо знаков препинания.

109
136
Посмотреть ответы 2

Ответы на вопрос:


Ничему не будет равно значение переменной, так как программа не запустится. " while k begin" это вообще что значит? к не boolean, такая запись недопустима. 
danadv
4,7(11 оценок)

  =)

    пусть х - время в секундах.

    тогда

      (1/3 *   60/8 мбайт/с * x) с - время   за треть времени)

      (2/3 * 90/8 мбайт/с * x) с - время за две третти времени

      тогда уравнение получается

      1/3 *   60/8   * x   +   2/3 * 90/8 * x = 9000

      2,5x +   7,5x = 9000

          10x = 9000

          x = 900

        получается 900 секунд или 900/60 = 15 минут)  

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS