Есть ответ 👍

Составить программу для вывода на экран четных чисел от - 20 до 20

249
470
Посмотреть ответы 3

Ответы на вопрос:


Var i: integer; begin  for i : = -20 to 20 do     if i mod 2 = 0 then write(i,' '); end.

13 5 7 9 11 13 15 17 19
7547854
4,5(37 оценок)

1. 256000 бит/с * 16 с = 4096000 бит 1 бпйт = 8 бит ⇒ 4096000 бит = 512000 байт 512000 байт / 1024 = 500 кбайт ответ: 500 2. 2000 к байт = 2000 * 1024 * 8 = 16 384 000 бит скорость передачи - 1024000 бит/с t = 16 384 000 / 1024000 = 16c ответ: 16 3. скорость передачи - 128 000 бит/сразмер файла - 375 кбайтразмер файла = 375 * 1024 * 8 = 3072000 битt = 3072000 бит / 128 000 бит/с = 24сответ: 24 с4.скорость передачи = 512 кбит/свремя передачи = 4 минуты = 240 сразмер файла = 512 кбит/с * 240 с = 122880 кбайт = 120 мбайтответ: 120 мбайт5. скорость передачи = 64 кбит/свремя = 10 минут = 600 сразмер файла = 64 кбит/с * 600 с / 8 = 4800 кбайтответ: 48006. размер файла = 5 кбайтскорость передачи = 2048 бит/с5 кбайт = 5120 байтскорость второго соединения = 512 бит/с, т.е. в 4 раза меньше ⇒5120 / 4 = 1280ответ: 12807. по аналогии с предыдущим , делаем и это: скорость второго соединения в 8 раз меньше, чем первого.16 кбайт / 8 = 2 кбайта = 2048 байтаответ: 2048

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS