Есть ответ 👍

Дано число n. составьте программу которая выводит все чётные числа от 2 до n.

240
362
Посмотреть ответы 2

Ответы на вопрос:


Var n,i: integer; begin; readln(n); for i: =2 to n do if i mod 2=0 then writeln(i); end.
vyrov08
4,4(36 оценок)

первый игрок может сделать выбор любой из 7×7 = 49 клеток, и это дает информацию ㏒₂49 ≈ 5.61470984411521 ≈ 5.6 бит. ее и получает второй игрок перед своим ходом.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS