Есть ответ 👍

1.составьте программу вычисления количества трехзначных чисел, которые не кратны 5. 2.составьте программу вычисления двузначных чисел, которые кратны 3.

291
317
Посмотреть ответы 3

Ответы на вопрос:


Var k,i: integer; begin k: =0; for i: =100 to 999 do if i mod 5 < > 0 then inc(k); writeln('количество трёхзначных чисел не кратных 5=',k); readln; end.

1) program al; var k,i: integer; begin k: =0; for i: =100 to 999 do if i mod 5 < > 0 then inc(k); writeln('количество трёхзначных чисел не кратных 5=',k); readln; end. 2) program al; var k,i: integer; begin k: =0; for i: =10 to 99 do if i mod 3 =0 then inc(k); writeln('количество двузначных чисел   кратных 3=',k); readln; end.

09876543211234567890

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS