Есть ответ 👍

:у вас есть доллары. вы хотите обменять их на рубли. есть информация стоимости купли-продажи в банках города. в городе n банков. составьте программу, определяющую, какой банк выбрать, чтобы обменять доллары на рубли наиболее выгодно. язык программирования паскаль abc

112
214
Посмотреть ответы 2

Ответы на вопрос:

sench99da
4,4(19 оценок)

Program p1; const n=5; var i: integer;     kurs: array[1..n] of real;     summa,r,bank: real; begin   writeln('введите сумму: ');   read(summa);   for i: =1 to n do  begin   writeln('введите курс в ',i,' банке: ');   read(kurs[i]);   end;     r: =0;   for i: =1 to n do  begin   if (kurs[i]*summa)> r then   begin   r: =kurs[i]*summa;   bank: =i;   end;   end;     writeln('выгодно в банке №: ',bank); end.
DANILka188
4,8(85 оценок)

Ответ :     ,    (      .    (      !     -               

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS