Есть ответ 👍

Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного слова. пример ввода: праздник пример вывода: 8 пк

171
437
Посмотреть ответы 2

Ответы на вопрос:


Program lalala var len: integer; str: string; begin readln(str); len: =length(str); write(len+' '); write(copy(str,1,1)+' '+copy(str,len,1)); end.

ответ:1) 375 байт * 8 = 3000 бит - объем этого сообщения

2) 3000 бит / 500 = 6 бит информационный вес каждого символа в этом сообщении.

3) N = 2^i

N = 2^6 = 64 символа в этом алфавите (мощность этого алфавита)

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS