Есть ответ 👍

Составьте программу для получения слова перевёртыша в паскаль (пример: школа- алокш или алла- алла

148
243
Посмотреть ответы 2

Ответы на вопрос:

tolkov05
4,7(9 оценок)

// pascalabc.net var   s1,s2: string;   i: byte; begin   write('введите слово '); readln(s1);   s2: ='';   for i: =length(s1) downto 1 do s2: =s2+s1[i];   writeln('перевертыш: ',s2) end. тестовое решение: введите слово школа перевертыш: алокш

Посилальна цілісність (англ. referential integrity) — один з різновидів обмеження узгодженості[en] бази даних, який полягає у відсутності в будь-якому з її відношень посилань на дані, що відсутні в іншому відношенні[1].

Приклад бази даних у якої немає посилальної цілісності. В цьому прикладі існує значення зовнішнього ключа (artist_id) у таблиці альбомів, яке посилається на відсутнього артиста. Тобто, наявне значення зовнішнього ключа, яке не має відповідного первинного ключа у відповідній таблиці. Так сталось, тому, що артист Aerosmith зі значенням artist_id рівним 4, чомусь був видалений з таблиці артистів. Проте, альбом Eat the Rich[en] посилається на цього виконавця. З посилальною цілісністю це було б неможливо.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS