Есть ответ 👍

Известно время вылета самолета: hh часов и мм минут, а также продолжительность полета (нм часов и мр минут).напишите программу, которая определяет время прибытия самолета в аэропорт назначение ввиде "чч: мм"

252
455
Посмотреть ответы 2

Ответы на вопрос:

huxgehd
4,6(20 оценок)

Var b,a,hh,mm,hp,mp : integer; begin readln(hh,mm,hp,mp); hh: =hh*60; hp: =hp*60; a: =hp+hh+mm+mp; a: =a div 60; b: =a mod 60; writeln(a,': ',b); end.

Тут всё просто var a: integer; begin writeln ('введите число'); readln (a); writeln ('модуль числа равен: ,abs(a)'); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS