Есть ответ 👍

Кто решит , тому 70 составить программу нахождения суммы чисел , кратных 3 в массиве м [1: 12] (числа вводятся с клавиатуры)

127
411
Посмотреть ответы 3

Ответы на вопрос:

MrKepka
4,8(41 оценок)

Program enot_peredelani; var a: array[1..100] of integer; c,d: integer; begin d: =0; writeln('введите элемент массива'); for c: = 1 to 12 do begin readln(a[c]); if a[c] mod 3 = 0 then  d: =a[c]+d; end; writeln('сумма чисел кратных 3 ==> ',d); end.
KamilyaG
4,5(67 оценок)

Const   n=12; var   m: array[1..n] of integer;   i,s: integer; begin   writeln('введите ',n,' элементов массива');   s: =0;   for i : = 1 to n do   begin read(m[i]); if m[i] mod 3=0 then s: =s+m[i] end;   writeln('сумма элементов, кратных трем, равна ',s) end. тестовое решение: введите 12 элементов массива 32 18 40 52 8 14 28 35 18 21 11 41 сумма элементов, кратных трем, равна 57

Недостатки виснет при включении компютора долго включается интернет браузер и медленно грузятся предложения плюсы в нем ест новый стиль и он быстро выключается

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS