Есть ответ 👍

Составить программу определяющую "с"колько букв с в данном слове

109
420
Посмотреть ответы 2

Ответы на вопрос:

UGvu
4,8(79 оценок)

Вот программа (короче я не понял ваше условие - там какие то с в кавычках, с без uses crt; var s: string;         i, len, sum: integer; begin   clrscr;   write(' slovo = ');   readln(s);   len: =length(s);   for i: =1 to len do       if s[i]='c' then           sum: =sum+1;   writeln(' colichestwo  c = ', sum); readln; end.

+1111 1011= 2122 1111- 1011= 100

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS