Есть ответ 👍

Составить программу для паскальабс.нет. количество чисел не кратных пяти в указанном диапазоне

211
244
Посмотреть ответы 3

Ответы на вопрос:

eduard22222
4,8(78 оценок)

Program vasha_zadacha_1; var a,b,c: integer ;   begin  c: =0;   writeln('введите промежуток от');   readln(a);   writeln('до');   readln(b);   if a> b then    for b: =b to a do begin  if (b mod 5< > 0) then c: =c+1;     end;   for a: =a to b do begin    if (a mod 5< > 0) then c: =c+1;     end;   writeln('колличество чисел не кратных пяти в этом диапазоне ', c);   end.

Var i, a, b, count, crat: integer; begin readln(a, b); for i: =a to b do begin crat: =i mod 5; if crat < > 0 then begin count: =count+1 end; end; writeln('количество не кратных = ', count); end.
MorozilkAAA
4,5(90 оценок)

8бит= 1 байт 45056 бит : 8=5632 байт 1 кбайт = 1000 байт 5632: 1000= 5,6 кбайт

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS