Есть ответ 👍

Составить программу вычисления суммы ряда s=8^5+8^7+8^9++8^21. паскаль

193
338
Посмотреть ответы 2

Ответы на вопрос:


Program prog; uses crt; var i: integer;       s: real; begin write('s='); for i: =2 to 9 do  begin       s: =s+exp((i*2+1)*ln(8));       write('8^',i*2+1,'+');       end; s: =s + exp((21)*ln(8)); writeln('8^21=',s); end.
makka23
4,8(54 оценок)

100000 1011111 = 4191

3573 13 = 122571

75 = 1001011

2092 = 4054

6139 = 17fb

1752 5d = 1528413

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS