Есть ответ 👍

Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a: =281; b: =a mod 10; a: =a div 10; a: =a+100*b;

177
182
Посмотреть ответы 2

Ответы на вопрос:


281 ⇒ a 1 ⇒ b (остаток от деления 281 на 10) 28 ⇒ а (результат целого деления 281 на 10) 28 + 100 х 1 = 128 ⇒ a ответ: a=128, b=1

Не понял, в чем состоит . но если это вдруг программа на паскале, то вот var c: char; begin read(c); write(1,c,1) end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS