Есть ответ 👍

Напишите программу на паскаль заполните массив случайными числами в интервале [0,5]. введите число x и найдите все значения равные x

271
278
Посмотреть ответы 2

Ответы на вопрос:

sona238
4,7(98 оценок)

Var  a: array[1..5] of integer;           x, i: integer; begin    for i : = 1 to 5 do      begin          a[i] : = random(5);         write(a[i],' ');     end;   writeln('введите x');   readln(x);   for i : = 1 to 5 do      if a[i] = x then writeln('иксу равен ', i, '-ый элемент массива'); end.
mkolok32
4,7(47 оценок)

Для таких решений задач, я тебе посоветую приложение:

Фоксфорд.Учебник

Могу только это извини. надеюсь

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS