Есть ответ 👍

Автомат принимает трёхзначное число, вычисляет сумму двух старших разрядов (сотен и десятков), а также сумму двух младших разрядов( десятков и единиц). затем эти суммы выводятся на экран в порядке убывания (без пробелов). напишите программу, которая моделирует работа автомата.

128
362
Посмотреть ответы 2

Ответы на вопрос:

justnero
4,4(12 оценок)

Program zadanie; var a,b,s1,s2,n: integer; begin  writeln('введите 3-х значное целое число');   readln(n);   a: =n div 100;   b: =(n div 10) mod 10;   s1: =a+b;   a: =(n mod 100) mod 10;   s2: =a+b;   writeln(s1,s2); end.

program table;

var a,b: integer; x,h,f: real;

begin

readln(a); readln(b); readln(h);

x: =a;

while x< b do begin

x: =x+h;

f: =(3x+2)^2- sqrt3x/(3x)^2;

write('y('); write(x); write(')='); writeln(f);

end;

end.

 

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS